mirror of
https://github.com/NixOS/nix.git
synced 2025-02-18 01:43:17 +00:00
9 lines
163 B
Nix
9 lines
163 B
Nix
{ name, uidRange ? false }:
|
|
|
|
with import <nixpkgs> {};
|
|
|
|
runCommand name
|
|
{ requiredSystemFeatures = if uidRange then ["uid-range"] else [];
|
|
}
|
|
"id; id > $out"
|